Strange batch

SoapMakingForum

Help Support SoapMakingForum:

soapysoapgirl

Member
Joined
Mar 22, 2014
Messages
8
Reaction score
1
Location
Calgary Alberta
I made a batch of soap. The lye was a little old but it did set up and work like the soap normally goes but something weird happened. I know the fragrance accelerates so I added it at thin trace mixed slightly and then colored the bottles of soap I did not fragrance. It took only a few minutes and I checked the scented soap soon after I started shaking the colours. When I checked the soap (which was white) it had saponifies orange blobs in it. I stick blended it quickly and poured it into my moulds. Then worked on the coloured soaps.

Check out the photo but the soap app rears to have semi transparent bubbles of soap in it. The full white areas around the "bubbles" is part of the soap, not ash. Any ideas?ImageUploadedBySoap Making1486082088.597545.jpg
 

Susie

Supporting Member
Joined
Aug 1, 2013
Messages
9,713
Reaction score
9,214
Location
Texas
Is this a cut bar, or an individual or slab mold?
 

penelopejane

Well-Known Member
Joined
Sep 19, 2015
Messages
5,460
Reaction score
4,250
Location
Sth Coast, NSW, Australia
I'm thinking the fragrance oil didn't get mixed in well enough. But just a guess.
I agree. If you add the FO before the lye even if it is an accelerator you know what you are dealing with for the batch. You can hand stir to trace if necessary especially after SB the oils before adding the lye.
 

Millie

Well-Known Member
Joined
Dec 15, 2016
Messages
874
Reaction score
904
Rancid oils and old lye? Old FO? I really don't know, I haven't seen anything like this in any trouble shooting blogs. How does it smell, and what is the texture of the soap like, wet and dry?
 

soapysoapgirl

Member
Joined
Mar 22, 2014
Messages
8
Reaction score
1
Location
Calgary Alberta
It is a slab mold separated into individual bars. I added fragrance after trace.

The bars are a little powdery after curing a couple weeks but it smells awesome.
 

Latest posts

Top