Preview has disappeared

Soapmaking Forum - Soap & Candle Forums

Help Support Soapmaking Forum - Soap & Candle Forums:

earlene

Grandmother & Soaper
Joined
Apr 30, 2016
Messages
9,482
Reaction score
11,466
Location
Western Illinois, USA
Yesterday I noticed that Preview has disappeared from the new post option. Is this intentional or accidental? It is/was a valuable feature in preparing posts (for editing, for removing attachments that not needed, etc, etc.) prior to actual posting.

I noticed some other changes in the way the media section works as well, but so far this particular change is the only one that I find problematic. Can we get preview back?

Correction: Preview has MOVED.

1652714768069.png


It is now up at the top, rather than down on the bottom.

My mistake, it didn't disappear; it was just hidden from view temporarily until I found it, which of course didn't happen until after I posted my observation & question.
 
Last edited:

TheGecko

Well-Known Member
Joined
Jul 22, 2019
Messages
3,050
Reaction score
5,770
Location
Oregon
I’m having issues of when I backspace, it backspaces the paragraph to the one above. I think maybe it was just an iPad issue, but it does it on my PC too. Using Chrome.
 

Prysm

Staff member
Admin
Moderator
Joined
Nov 6, 2013
Messages
1,818
Reaction score
596
Location
N. AL
Testing testing Now is the time for all good men to come to the aide of their country.
The quick brown fox jumped over the lazy dog.


Now for a different paragraph.
(Win11, Current Chrome.)
 
Joined
Nov 15, 2018
Messages
7,232
Reaction score
13,161
Location
US
I noticed that the order of operations changed when adding a hyperlink behind specific text. It used to be that the text was the first (top) box, and the hyperlink was the second (bottom) box. Now it is reversed, which I found out when my hyperlink didn't post correctly the first time.

Not a big deal - just an interesting change that affects the box into which the link or text is copy-pasted.
 

Latest posts

Top