Posts gone missing

Discussion in 'SMF Announcements, Comments, Help & Rules' started by carebear, May 18, 2012.

Help Support Soapmaking Forum by donating:

  1. Jun 1, 2012 #21

    oldad

    oldad

    oldad

    Member

    Joined:
    Jan 1, 1970
    Messages:
    14
    Likes Received:
    12
    Old posts have been restored. So sorry for the inconvenience and recent problems. Please let us know if anyone has any further bugs/problems with our new forum. Still working out a few kinks, but the new forum should eliminate the past problems/disappearing posts issues.
     
  2. Jun 4, 2012 #22

    Mandy

    Mandy

    Mandy

    Well-Known Member

    Joined:
    Nov 17, 2006
    Messages:
    517
    Likes Received:
    31
    Location:
    Salt Lake City, UT
    We have also moved to a dedicated server, so we should have no problems with server load.
     
  3. Jun 5, 2012 #23

    Relle

    Relle

    Relle

    Administrator & Bunny Fanatic Staff Member Admin SPONSOR

    Joined:
    Sep 23, 2010
    Messages:
    10,936
    Likes Received:
    3,345
    View active topics at the top of the page - when you click on it, a page comes up with - no matches were found. So thats a problem. Can the forum colours also be restored, its very hard to read on the white background.There use to be a box in the left hand corner at the bottom of the page you could click on to go straight to unread posts from the last time you logged in, thats no longer there. Not sure I like the new format.
     

Draft saved Draft deleted

Share This Page

Group Builder