Help with Adding Photos to Media

SoapMakingForum

Help Support SoapMakingForum:

kaysejean

Active Member
Joined
Apr 17, 2019
Messages
38
Reaction score
39
Location
Minneapolis, MN
Hello all. I hope I didn't miss something already addressing this, but I didn't find anything when I searched. I think I have something odd happening when I try to add photos of my soaps to the Media section. I am trying to create some albums, and add my soapy pictures to them. Unfortunately when I try, I only have the option to add videos to my albums?
However, if i click the add to site category option, then the picture option comes up. Is this how its supposed to work? Since i see other people's albums with their photos, i assume not.

What am I doing wrong?Site Category.jpg Album.jpg
 

earlene

Grandmother & Soaper
Lifetime Supporter
Joined
Apr 30, 2016
Messages
6,825
Reaction score
6,268
Location
Western Illinois, USA
If you want to create your own albums, you don't want to add to a site category. You want to add to an album, which you will create. Here is how:

A. 1. Select 'An album' (instead of A site category)
2. Use the drop down box

Media Albums_001.JPG


Media Albums_002.JPG

B. 1. Give your album a title

2. Create the album (click the Create album button)
Media Albums_003.JPG

C. Open your folder by clicking on 'Your albums'

Media Albums_004.JPG


From there you can upload photo from your computer or image hosting site.
 

EllieMae

Well-Known Member
Joined
Nov 26, 2019
Messages
66
Reaction score
121
Location
Toronto, ON
I know this is an older thread but I'm having the same issue as the OP and I'm hoping someone can help me out. I was able to create my own album but am only being given the option to embed a video. No upload photo option. Any ideas?
 

Angie

Staff member
Admin
Joined
Nov 6, 2013
Messages
1,416
Reaction score
369
Location
N. AL
This site does not allow videos to be uploaded. You can share a link or embed the link.
 

EllieMae

Well-Known Member
Joined
Nov 26, 2019
Messages
66
Reaction score
121
Location
Toronto, ON
This site does not allow videos to be uploaded. You can share a link or embed the link.
I’m actually just trying to add some photos to a newly created album in media, but there isn’t a photo option for me. Just “embed video” (see SS below). This was from the mobile site but I have the same issue on the full/desktop site.
7FDE9562-1D35-47AB-8779-9453737586E0.jpeg
 

Kcryss

Supporting Member
Joined
Dec 10, 2019
Messages
660
Reaction score
398
Location
Colorado
Have created an album and attempted to upload 3 times. Everything seems to go through just fine, but still showing that I have not added media.

This is what it shows, after hitting save media, it goes to the screen showing no media has been added. The pic I'm uploading is less then 1.5 mb.

upload_2020-1-30_14-0-34.png
 
Last edited:

Angie

Staff member
Admin
Joined
Nov 6, 2013
Messages
1,416
Reaction score
369
Location
N. AL
Give it a try now. An upgrade had not automatically upgraded.
 

Angie

Staff member
Admin
Joined
Nov 6, 2013
Messages
1,416
Reaction score
369
Location
N. AL
Kathy, one has to be here a few days and make a few posts before Media works well for them. We had people come and just spam the media and not participate, so we put this limit.
 

Ladka

Well-Known Member
Joined
Dec 29, 2017
Messages
242
Reaction score
302
Location
Kranj, Slovenija
I noticed that my photos are labelled as private only/ only the author can see them, and I would like them to be public. Where can I do this?
 

dibbles

Supporting Member
Supporting Member
Joined
May 6, 2015
Messages
6,103
Reaction score
6,000
Location
Minnesota
@Ladka I am able to see your photos. Nice soapies! It looked like your album is set so photos are public, but only you can add to it.
 
Top