Can I fix this failed batch?

Soapmaking Forum - Soap & Candle Forums

Help Support Soapmaking Forum - Soap & Candle Forums:

Zonda

Member
Joined
Jan 4, 2021
Messages
8
Reaction score
8
Location
New Zealand
Hi, I made a batch of soap and have had my first real failure. It's 'leaking' oil. I'm presuming that I must had gotten a false trace. I was trying to use some butters and oils that are about to expire so a recipe I haven't used before. Am I right that the issue is that I didn't get trace, and can I fix it by putting it into a crockpot to re-batch. It's got fragrance in it too.
20210922_131435.jpg

Thanks in advance for any advice.
 

earlene

Grandmother & Soaper
Lifetime Supporter
Joined
Apr 30, 2016
Messages
8,962
Reaction score
10,365
Location
Western Illinois, USA
It's quite likely that your Fragrance is leaking. It happens sometimes, particularly when using higher amounts of fragrance. Let it sit for a couple of days and see if it absorbs back in, which it often does with a little time. Not always, but often. Have you wiped some of the leakage and sniffed it? If not, see if it smells like your fragrance.

Please share your complete recipe, including totals for oils, lye, water, other additives, fragrance, etc. Is it CP or HP? Did you CPOP? Did you refrigerate the loaf at all? What exactly was your process? That can help ID any other contributing factors.
 

Zonda

Member
Joined
Jan 4, 2021
Messages
8
Reaction score
8
Location
New Zealand
Hi, thanks for the reply. It does smell like the fragrance. I've only just starting to add them into my soaps so maybe I put too much. I had also pre-mixed everything the day before (ran out of time so didn't make it until the next day) so everything was at room temperature. I CPOPd it in an oven preheated to 70deg C
Recipe was (apologies in advance but I'm in NZ so work in grams):
Mango Butter - 175gm
Avocado Oil - 200gm
Babassu Oil - 325gm
Macadamia Oil - 130gm
Rice Bran Oil - 170gm
NaOH - 138gm
Water - 374gm
Lye Discount 5%
Sodium Lactate 60% - 5gm
Fragrance 45gm
I also added some Activated Charcoal and a small amount of Mica.
 

KiwiMoose

Supporting Member
Joined
Nov 16, 2018
Messages
4,042
Reaction score
9,646
Location
Hamilton, New Zealand
Hi Zonda,
It also looks like you've unmolded too early? It looks a bit soft and squishy.
I don't think you've used too much FO at 45g to 1kg of oils. However, I tend to only use 30 - 35g. I agree with Earlene that you should wait and see for a bit.
Just a comment - with the exception of the RBO you seem to have chosen some pretty expensive oils there. Is there a reason for choosing so many 'luxury' oils? Your fatty acid profile could be improved with a bit less babassu and maybe an increase in something else ( maybe replace the mango butter with shea?)
Also you may have use the default setting of water and % of oils as it looks like you have a lot of water in that soap. I only use 318 g water for the same sized batch. Try changing to lye concentration and go for circa 33%.
 
Last edited:

earlene

Grandmother & Soaper
Lifetime Supporter
Joined
Apr 30, 2016
Messages
8,962
Reaction score
10,365
Location
Western Illinois, USA
No apologies necessary. I work in grams as well, when it comes to soapmaking.

I agree that it seems like a lot of water. Your water to lye ratio is very high at 2.78:1 or a 26.5 Lye Concentration. I tend to prefer something along the lines of 33% to 35% for new-to-me recipes (or a 2:1 water to lye ratio.) Not that I didn't use the default settings for the calculator of choice at the time when I was new; I did. More water in the soap when making it, means the soap takes longer to loose the water. It mirgrates to the surface and evaporates eventually, but high water soaps are also more prone to soda ash (a chemical interaction that occurs and looks like a whitish ash that forms on the outer surfaces of soap sometimes.) Soda ash is nothing to worry about in terms of safety - it is not harmful and it washes off, but some folks don't like the look, plus it mutes your surface colors of the soap. Also, I and some others have found that soap with activated charcoal seem to be more prone (or at least appear to be more prone) to soda ash formation. Maybe it's just because whitish powder on the black surface is just more noticeable than on, say a white soap. But it is only cosmetic (aesthetic) and not harmful and doe wash off.

Back to the fragrance. Depending on the specific fragrance, 4.5% isn't usually a problem as long as it is skin safe at that percentage, but some are not. So make sure you check for each fragrance you use in soap. And I've found some fragrances more likely to leak out like that than others, even when used at safe amounts. For me, I think it's mostly the spicy ones I've used that seep out, but there are probably others that might do that as well. Only once did it not all re-absorb, however.

Incidentally, your soap design is very nice looking. The half moon embed in the dark sky appeals to me.
 

Zonda

Member
Joined
Jan 4, 2021
Messages
8
Reaction score
8
Location
New Zealand
@KiwiMoose, the only reason I was using such expensive oils is because they are coming up to expire :-( I think I went a bit over the top when I first bought some oils to try (both in types and quantity) and didn't think through the effect on price at the time. I've even had to bake some Cocoa Butter Chocolate Chip cookies rather than bin some expiring cocoa butter. LOL

@earlene, yes, now that I look at my recipe I realise that I forgot to change the default setting for Lye Concentration! Ugh. Rookie mistake. And thanks, I've only just started CPOPing my soap and am loving how much it makes the colours pop!

I think I'll cut it up and see what happens.
 

Zonda

Member
Joined
Jan 4, 2021
Messages
8
Reaction score
8
Location
New Zealand
UPDATE: I went to clean the jugs etc that I used to make the batch with and noticed that the leftover soap on the jug etc is perfectly fine and not 'sweating' at all. The only difference is the CPOP process. Could I have CPOPd at too high a temperature? Or not long enough? Too long? etc? Thanks.
 

kirsten.

Member
Joined
Jul 15, 2021
Messages
21
Reaction score
47
Location
Ontario
Great minds think alike, and newbies seem to have similar problems! Lol! I found out that I used way too much water in this recipe as I forgot to change the default lye setting. Also my "moon" is sweating glycerin (I think?) like crazy. I swirled some clear and some white melt & pour together for my insert, which may have been a mistake.

I hope we both work it out ☺. Good luck 🍀
 

Attachments

Latest posts

Top