~*~ SMF November 2017 Challenge - 1920's Themed Soap! ~*~
~ November 2017 Challenge Photo Entry Thread~



Help Support Soapmaking Forum by donating using the link above or becoming a Supporting Member.
Soap Making Forum > Soapmaking & Candle Recipe & Tutorials Forum > Recipe Feedback > Help! What Did I Do Wrong & Can It Be Fixed?
Reply
 
Thread Tools
Old 07-31-2017, 11:37 PM   #21
Cttx2ne
 
Join Date: Feb 2015
Posts: 21
Liked 2 Times on 2 Posts

Default

Quote:
Originally Posted by penelopejane View Post
You might want to try the split method where you mix the lye with an equal amount of water (100g lye with 100g water) wait for it to cool. Then melt the oils and add the rest of the water required for the recipe as milk and mix with the oils THEN add the cool lye. If you want 100% milk add milk powder to the milk to achieve this.

You can the CLOP the soap and forget about the fridge. 2 hrs in the fridge would be ineffective anyway.

Your current soap will firm up. If it still has a partial gel ring that will be cosmetic and won't effect the use.
Well after spending the weekend in the oven with the temperature at 170 in the am and then turned off and the same in the evening, I still have the same. It improved a little bit.

I'm going to see if it will change after setting a few days. It still has the dark ring though.

If it doesn't harden, will I need to rebatch this and if so any recommendations since apparently something went wrong that a rebatch might not fix without adding something.

Thanks!
Connie


Cttx2ne is offline  
 
Reply With Quote
Old 08-01-2017, 01:09 PM   #22
penelopejane
 
penelopejane's Avatar
 
Join Date: Sep 2015
Location: Sth Coast, NSW, Australia
Posts: 3,015
Liked 1859 Times on 1086 Posts
Likes Given: 2835

Default

Quote:
Originally Posted by Cttx2ne View Post
Well after spending the weekend in the oven with the temperature at 170 in the am and then turned off and the same in the evening, I still have the same. It improved a little bit.

I'm going to see if it will change after setting a few days. It still has the dark ring though.
Connie
I meant CPOP your next batch. Putting the soap in the oven after it has cured has never worked for me.

If you leave this batch alone it will eventually harden. It will probably have the partial gel ring and be a little wonky where you lifted it while wet, but it will be soap.


penelopejane is offline  
 
Reply With Quote
Old 08-11-2017, 01:21 AM   #23
Cttx2ne
 
Join Date: Feb 2015
Posts: 21
Liked 2 Times on 2 Posts

Default

Just an update, after coming out of the oven the soap still had quite a color difference. I let it dry for 4 days on the counter and then cut it and it actually looks great. I'm thinking the batch was just too big and am going to work on smaller batches.

Thank you all for your advice and support. I really appreciate it.

Connie


Cttx2ne is offline  
penelopejane Likes This 
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I think I fixed my oops :) Stacyspy Lye-Based Soap Forum 6 04-11-2015 10:21 PM
fixed my failed soap MzMolly65 Lye-Based Soap Forum 8 02-04-2014 11:58 PM
can this be fixed? beverlyl Lye-Based Soap Forum 6 08-28-2010 05:26 PM
HELP....my first blunder....can it be fixed??? (LondonsMum) LondonsMum Lye-Based Soap Forum 9 08-22-2010 12:25 PM
Fixed my password jennikate Lye-Based Soap Forum 1 07-14-2010 12:29 PM



Newest Threads