~*~ SMF July 2017 Challenge - Mermaid Tail Soaps! ~*~
~ July 2017 Challenge Photo Entry Thread~

Soap Making Forum > Announcements and Site News > SoapMakingForum Announcements, Comments, Help & Rules > Anyone else have trouble? Site times out for me constantly.
Reply
 
Thread Tools
Old 01-18-2016, 02:40 PM   #1
paillo
 
Join Date: Jul 2010
Location: Scottsville, VA
Posts: 2,220
Liked 694 Times on 450 Posts
Likes Given: 300

Default Anyone else have trouble? Site times out for me constantly.

I'm one who always has a lot of tabs open. The forum site crashes on me all the time, sometimes every half hour or so, sometimes mid-post, sometimes not for a day or so. None of my other tabs have this problem.

Ideas as to cause? Suggestions for solution?

Running Windows 10 with latest version of Chrome.


paillo is offline  
 
Reply With Quote
Old 01-18-2016, 02:45 PM   #2
Angie
Administrator
SOAP_ADMIN.png
 
Angie's Avatar
 
Join Date: Nov 2013
Location: N. AL
Posts: 451
Liked 89 Times on 66 Posts
Likes Given: 37

Default

I'm running Win 10 and Chrome, too and have never had that problem. Can you clearing your cache and cookies and trying again.

Let me know if this keeps up.

Anyone else having this issue and what version of Windows and what browser?


Angie is offline  
 
Reply With Quote
Old 01-18-2016, 03:50 PM   #3
Steve85569
Supporting Member
SOAP_SUPPORTER.png
 
Steve85569's Avatar
 
Join Date: Oct 2015
Location: North East Oregon, USA
Posts: 1,402
Liked 1422 Times on 691 Posts
Likes Given: 1178

Default

I stay logged in and never have any problems with timing out. I do not run Windows though. The last upgrade we did here was to Linux and we never looked back.
__________________
Lardinator in training.
Steve85569 is offline  
 
Reply With Quote
Old 01-18-2016, 04:12 PM   #4
paillo
 
Join Date: Jul 2010
Location: Scottsville, VA
Posts: 2,220
Liked 694 Times on 450 Posts
Likes Given: 300

Default

Since becoming a supporting member a couple hours ago, no problems whatsoever, compared to five crashes earlier in the morning. Will continue to monitor for a few days. Yay, back!
paillo is offline  
2
People Like This 
Reply With Quote
Old 01-18-2016, 05:00 PM   #5
cmzaha
Supporting Member
SOAP_SUPPORTER.png
 
Join Date: Sep 2011
Location: Southern California
Posts: 6,121
Liked 4571 Times on 2686 Posts
Likes Given: 962

Default

When I using Windows Vista or Win 10 with MS Explorer even my new Win 10 computer crashes or runs painfully slow. MS Explorer loves to run pop-up video ads in the site. It is a pain because I find Google Chrome works best but my new printer refuses to print anything but blank pages in Chrome, so if I want to print an internet page I have to change to Firefox or Explorer it is a pain.
__________________

cmzaha
No kids in the soaping area
cmzaha is offline  
 
Reply With Quote
Old 01-18-2016, 06:10 PM   #6
KristaY
Supporting Member
SOAP_SUPPORTER.png
 
Join Date: Mar 2014
Location: Arizona, USA
Posts: 2,150
Liked 1553 Times on 861 Posts
Likes Given: 2361

Default

I had that problem too, paillo, until I became a forum supporter. I have a feeling it was the amount of pop up ads that were forever giving me grief. Once I changed over to supporter, ads gone, troubles gone!
KristaY is offline  
paillo Likes This 
Reply With Quote
Old 01-24-2016, 08:14 AM   #7
penelopejane
 
penelopejane's Avatar
 
Join Date: Sep 2015
Location: Sth Coast, NSW, Australia
Posts: 2,513
Liked 1488 Times on 877 Posts
Likes Given: 2228

Default Anyone else have trouble? Site times out for me constantly.

Cmzaha your printer problem might have something to do with jabs which isn't supported by chrome. I have a program that won't run on chrome because of that. So frustrating changing browsers all the time.

I am generally not having a problem with the soap making forum site though. I use Windows 8 or my iPhone. Sometimes tapatalk doesn't work but I just swap to web view.
penelopejane is offline  
 
Reply With Quote
Old 01-27-2016, 05:04 PM   #8
Angie
Administrator
SOAP_ADMIN.png
 
Angie's Avatar
 
Join Date: Nov 2013
Location: N. AL
Posts: 451
Liked 89 Times on 66 Posts
Likes Given: 37

Default

Quote:
Originally Posted by KristaY View Post
I had that problem too, paillo, until I became a forum supporter. I have a feeling it was the amount of pop up ads that were forever giving me grief. Once I changed over to supporter, ads gone, troubles gone!
We don't put pop up ads on the site. Log out, Clear your cookies, and cache, reboot and then log in again. The pop ups are coming from something else.
Angie is offline  
 
Reply With Quote
Old 01-27-2016, 08:56 PM   #9
lsg
Administrator
SOAP_ADMIN.png
 
lsg's Avatar
 
Join Date: Oct 2007
Posts: 9,142
Liked 3034 Times on 2160 Posts
Likes Given: 189

Default

The forum is taking forever to fully load. I have to wait a long time before it lets me log in.
__________________
https://www.etsy.com/shop/PaperUnique

Be somebody who makes everybody feel like a somebody.
lsg is offline  
 
Reply With Quote
Old 01-27-2016, 09:00 PM   #10
IrishLass
Administrator
SOAP_ADMIN.png
 
Join Date: Feb 2008
Posts: 12,101
Liked 6624 Times on 3368 Posts
Likes Given: 4360

Default

For what it's worth, all is working well from where I'm sitting. I'm on Windows 7 with IE as my browser.


IrishLass


__________________
"Fair is a place to go to play games and eat funnel cakes".- a Hazel Original
Official Member of the Hoity-Toity Snickerdoodle League.
IrishLass is offline  
 
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Curing times JuneP Beginners Soap Making Forum 3 12-15-2014 06:22 PM
How many times have you visited this site? Sunny General Chat 20 11-15-2010 04:59 PM
help with web site - Yahoo Site builder opalgirl General Business Forum 4 11-19-2009 07:02 PM
Castille soap constantly getting DOS AshleyR Lye-Based Soap Forum 19 10-31-2009 05:54 PM



Newest Threads